Neuer

Django, Flask, Bottle, WSGI, CGI…
Antworten
soda
User
Beiträge: 2
Registriert: Donnerstag 25. Januar 2007, 13:58
Wohnort: lahmland

Donnerstag 25. Januar 2007, 15:02

Hallo !
Mein Name ist jahan und ich bin 42j alt aus NRW. Habe das Forum in google gefunden und ich muss sage, dass es hier sehr nett aufgebaut ist und man sich schnell zu recht findet.
Und zum beginn möchte ich eine Frage stellen;
Ich habe ein Virtuzzo Server bei meinem Provider und darauf möchte ich Plone und Zope Installieren. Root Zugriff ist vorhanden (per ssh) und über Web (Plesk) kann ich auch weitere Einstellungen des Servers vornehmen.
Ich bin mir nicht sicher, welches Packet (plone + Zope) ich installieren muss :?:
Python 2.5 habe ich schon kompiliert und es läuft. Nur wenn ich Zope kompilieren will, kommt den Error;

Configuring Zope installation
Testing for an acceptable Python interpreter...
Python version 2.5 found at /usr/local/bin/python
Python version 2.3.3 found at /usr/bin/python
No suitable Python version found. You should install
Python version 2.4.3 before continuing. Versions
2.4.7 2.4.6 2.4.5 2.4.4 2.4.2 2.4.1 also work, but not as optimally.

Nun ein Python von Werk (rpm) ist schon darauf und find keine Updates für dieses RPM.
wie geht man da am besten vor oder wo finde ich diese Packete?

Danke Sehr
Gruß
soda
User
Beiträge: 2
Registriert: Donnerstag 25. Januar 2007, 13:58
Wohnort: lahmland

Freitag 26. Januar 2007, 14:23

danke für die prompte Hilfe. :shock: :shock: und ganz schnell andere Forum suchen, wo die leute besser darauf sind als hier ;)
Andy
User
Beiträge: 196
Registriert: Sonntag 1. Januar 2006, 20:12
Wohnort: aus dem hohen Norden....

Freitag 26. Januar 2007, 17:21

und ganz schnell andere Forum suchen, wo die leute besser darauf sind als hier
...der Sinn dieses letzten postings? - Und Antwort: Da kannst Du lange suchen. :roll:
Leonidas
Administrator
Beiträge: 16024
Registriert: Freitag 20. Juni 2003, 16:30
Kontaktdaten:

Freitag 26. Januar 2007, 17:23

Hallo soda, willkommen im Forum.
soda hat geschrieben:danke für die prompte Hilfe. :shock: :shock:
Ähm, du konnstest es einen Tag nicht erwarten? Vielleicht solltest du dich in diesem Fall an jemanden wenden, der professionellen (= bezahlten) Zope-Support bietet?
soda hat geschrieben:und ganz schnell andere Forum suchen, wo die leute besser darauf sind als hier ;)
...

Ok, nun die Frage: Wofür Python 2.5? Zope hat probleme mit aktuellen Python-Versionen. In der Fehlermeldung steht, dass du Python 2.4.x brauchst, aber 2.5 und 2.3.3 installiert hast. Ich würde dir empfehlen, das Zope und das Python zu nehmen, welches dir deine Distribution mitliefert.
My god, it's full of CARs! | Leonidasvoice vs Modvoice
Antworten