Apache Installation mit PHP (XAMP 1.x) um Python erweitern

Probleme bei der Installation?
Antworten
vbd
User
Beiträge: 15
Registriert: Donnerstag 26. Februar 2004, 08:18

Dienstag 7. November 2006, 15:54

Hallo,

ein Bekannter bitte mich um Hilfe (so eine Installation kommt mir
bekannt vor, hatte damit aber zuletzt vor ca. 2 Jahren zu tun).

Es ist eine bestehende Apache 2.0.49 Installation mit PHP 4.3.6
vorhanden. Tippe mal auf ein XAMPP-Paket keine Ahnung welche
Version.

Jetzt möchte er die Infrastruktur um Python 2.5 erweitern. Reicht es
aus auf dem Rechner Python zu installieren und in den CGI-Skripten
den Shebang entsprechend auf #!c:\python25\python.exe verweisen zu
lassen und in der httpd.conf die Einstellung von ScriptAlias
/cgi-bin/ "C:/path/to/cgi-bin/directory/" zu prüfen?
(Das war das was mir noch adhoc eingefallen ist)

Was muss/sollte er noch berücksichtigen?

Grüße aus Nürnberg
Volker
Antworten