IDLE bzw TK/TCL Python 2.3 geht nicht

Probleme bei der Installation?
xturbo77
User
Beiträge: 39
Registriert: Montag 9. September 2002, 20:05
Kontaktdaten:

IDLE bzw TK/TCL Python 2.3 geht nicht

Beitragvon xturbo77 » Mittwoch 13. August 2003, 14:06

Ich wollte unter WinNT die neue Python Version 2.3 installieren. Leider ging danach mein IDLE nichtmehr. Macht kein Mucks mehr ....
Dachte es liegt evt an fehlenden Pfadeinträgen in der Umgebungsvariablen PATH oder unverträglichkeit mit der bestehenden 2.2er Installation. -> Fehlanzeige :(

Nach deinstallation und Neuinstallation der alten Version 2.2.3 gehts wieder....

Hat jemand schon ähnliche Probleme gehabt bzw eine Idee was es sein könnte?
Voges
User
Beiträge: 564
Registriert: Dienstag 6. August 2002, 14:52
Wohnort: Region Hannover

Re: IDLE bzw TK/TCL Python 2.3 geht nicht

Beitragvon Voges » Mittwoch 13. August 2003, 14:13

Hallo!

Was heißt "macht kein Mucks"? Wenn Du idle aus der Eingabeaufforderung (aka. Dos-Fenster) heraus aufrufst, müsste es doch zumindest eine sinnvolle Fehlermeldung geben.

Jan
xturbo77
User
Beiträge: 39
Registriert: Montag 9. September 2002, 20:05
Kontaktdaten:

Beitragvon xturbo77 » Freitag 15. August 2003, 08:40

Fehler gefunden.
IDLE legt da die .idle Configdatei an. Bisher war die glaube ich immer im Systemroot (unter NT zumindest).
Python23 wollte die Datei aber in einem schreibgeschützen Verzeichnis schreiben (ausgelesen aus der Umgebungsvariablen HOME).
HOMEPATH neu gesetzt und schon gehts wieder :D
Benutzeravatar
Leonidas
Administrator
Beiträge: 16023
Registriert: Freitag 20. Juni 2003, 16:30
Kontaktdaten:

Beitragvon Leonidas » Samstag 16. August 2003, 12:06

Wenn ich daheim bin, muss ich auch auf pthon2.3 gehen. 20-30% schneller ist wirklich nett.
My god, it's full of CARs! | Leonidasvoice vs Modvoice

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder