SQLAlchemy, minimale pythonversion

Installation und Anwendung von Datenbankschnittstellen wie SQLite, PostgreSQL, MySQL, der DB-API 2.0 und sonstigen Datenbanksystemen.
Antworten
Benutzeravatar
keppla
User
Beiträge: 483
Registriert: Montag 31. Oktober 2005, 00:12

Dienstag 5. September 2006, 13:23

Weis jemand vielleicht die minimale Pythonversion, die ich für SQLAlchemy benötige? Ich finde weder in der Doku, noch auf der Seite, noch im IRCChannel eine Antwort.
Benutzeravatar
jens
Moderator
Beiträge: 8483
Registriert: Dienstag 10. August 2004, 09:40
Wohnort: duisburg
Kontaktdaten:

Dienstag 5. September 2006, 13:44

Hatte ich mal in der Maillingliste nachgefragt... IMHO braucht man Python 2.3...

Ich hatte es aber mit leichten Modifikationen auch mit 2.2 ans laufen bekommen...

Edit: http://article.gmane.org/gmane.comp.pyt ... .user/2434

CMS in Python: http://www.pylucid.org
GitHub | Open HUB | Xing | Linked in
Bitcoins to: 1JEgSQepxGjdprNedC9tXQWLpS424AL8cd
Benutzeravatar
keppla
User
Beiträge: 483
Registriert: Montag 31. Oktober 2005, 00:12

Dienstag 5. September 2006, 13:51

Vielen, vielen dank. Ich hab den ganzen Tag gesucht. 2.3 reicht mir völlig.
Antworten