Problem unter Linux mit PyOpenGL

Hier werden alle anderen GUI-Toolkits sowie Spezial-Toolkits wie Spiele-Engines behandelt.
Benutzeravatar
Dookie
Python-Forum Veteran
Beiträge: 2010
Registriert: Freitag 11. Oktober 2002, 18:00
Wohnort: Salzburg
Kontaktdaten:

Problem unter Linux mit PyOpenGL

Beitragvon Dookie » Donnerstag 10. Juli 2003, 13:30

Hallo,

jetzt habe ich doch auch mal eine Frage.
Ich bin gerade dabei, die Beispiele aus dem Buch "jetzt lerne ich OpenGL" von Lorenz Burggraf, in Python umzustricken. Nachdem ich das erste Beispiel lauffähig hatte, wurde das dort dazustellende Häuschen nur in schwarz angezeigt. Nach stundemlangen suchen in meinem Source, und vergleich der OpenGL-Initialisierungen mit den Beispielen in /usr/share/doc/python-opengl/ examples und /usr/share/doc/python-gtkglarea/examples lies ich mal ein Beispiel lauffen daraus laufen, und siehe da, alles schwarz. Könnte vielleicht der eine oder andere Linuxuser auch mal die Beispiele testen und mit wenns läuft die Version von /usr/libs/python2.x/site-packages/OpenGL/__init__.py mitteilen?
Meine Linuxdistri ist Debian Sarge (Testing)


Gruß

Dookie
Benutzeravatar
Dookie
Python-Forum Veteran
Beiträge: 2010
Registriert: Freitag 11. Oktober 2002, 18:00
Wohnort: Salzburg
Kontaktdaten:

Beitragvon Dookie » Donnerstag 10. Juli 2003, 18:15

Problem gelöst, ich hab einfach das Paket python-opengl 1.5.7-5.6 aus Debian-Unstable runtergeladen und installiert, jetzt is es Bunt und beleuchtet 8)


Gruß

Dookie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder