XML // PLone

Django, Flask, Bottle, WSGI, CGI…
Geissler
User
Beiträge: 5
Registriert: Freitag 19. Mai 2006, 13:38

XML // PLone

Beitragvon Geissler » Freitag 19. Mai 2006, 13:51

Hallo Newsgroup,

wir arbeiten gerade das Tutorial "XML in Plone with Marshall" ab, so dass
unsere Plone-Instanz bereitgestellte XML-Dateien als Dokumente darstellen kann.

Wir haben unseren Zope-Server auf einem Windows Server laufen, allerdings müssen wir hierfür die libxml2 installieren. Dies ist unser Problem, wir finden weder das Programm noch eine entsprechende Anleitung, wie die Installation erfolgreich durchgeführt werden kann.

Ich würde mich über Eure Hilfe sehr freuen..

Viele Gruesse, Peter
Benutzeravatar
gerold
Python-Forum Veteran
Beiträge: 5554
Registriert: Samstag 28. Februar 2004, 22:04
Wohnort: Telfs (Tirol)
Kontaktdaten:

Re: XML // PLone

Beitragvon gerold » Freitag 19. Mai 2006, 16:49

http://halvar.at | Kleiner Bascom AVR Kurs
Wissen hat eine wunderbare Eigenschaft: Es verdoppelt sich, wenn man es teilt.
Geissler
User
Beiträge: 5
Registriert: Freitag 19. Mai 2006, 13:38

Beitragvon Geissler » Montag 22. Mai 2006, 09:35

Hallo Gerold,

danke, ich habe nun die notwendigen Pakete installiert, ich bekomme allerdings u.a. Fehlermeldung.

Traceback (innermost last):
Module ZPublisher.Publish, line 101, in publish
Module ZPublisher.mapply, line 88, in mapply
Module ZPublisher.Publish, line 39, in call_object
Module webdav.Resource, line 601, in manage_DAVget
AttributeError: manage_FTPget


Das komische ist, dass die Installation in einer separaten Testumgebung ohne weitere Probleme funktioniert und uns die Seiten als XML anzeigt.

Wie kann ich diese Fehlermeldung beheben?

Viele Gruesse, Peter
Dakayras
User
Beiträge: 3
Registriert: Donnerstag 1. Juni 2006, 14:38
Kontaktdaten:

Beitragvon Dakayras » Donnerstag 1. Juni 2006, 14:59

Hi,

ähm...
Wann bekommst du denn die Fehlermeldung?

Dak

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder