visualpython installieren ?

Probleme bei der Installation?
Antworten
Grolli
User
Beiträge: 3
Registriert: Sonntag 15. Januar 2006, 11:22
Wohnort: im schönen Thüringen

Sonntag 15. Januar 2006, 12:16

Möchte in die Pythonprogrammierung einsteigen, und habe dabei dieses Board entdeckt.
Nun meine Frage ?
Ich möchte oder muss Visualpython unter Suse 10.0 nutzen.
Habe mir dazu visualpython-3.2.5.tar.bz2 geladen.
Wenn ich nun ./configure ausführe kommt folgende Fehlermeldung:

sh: gtk-config: commant not found
configure: error: GTK+ is required


Nun ist aber GTK+ installiert, in den Versionen gtk1.2.10, gtk2.8.3-4

Die Fehlermeldung kommt aber trotzdem.
Wer kann mir helfen, ohne visualpython unter Linux ist es im Prinzip für mich nicht zu gebrauchen da ich diese Grafikfunktionen gerade benötige.
Leonidas
Administrator
Beiträge: 16024
Registriert: Freitag 20. Juni 2003, 16:30
Kontaktdaten:

Sonntag 15. Januar 2006, 12:35

Da du VPython warscheinlich kompilieren musst brauchst du auch das libgtk2.0-dev Paket. Unter Suse wirds warscheinlich auch irgendwie so ähnlich heißen, vielleicht gtk2-devel.
My god, it's full of CARs! | Leonidasvoice vs Modvoice
Grolli
User
Beiträge: 3
Registriert: Sonntag 15. Januar 2006, 11:22
Wohnort: im schönen Thüringen

Sonntag 15. Januar 2006, 12:58

Das ist leider nicht die Ursache, da gtk2-devel bereits installiert war.
Ich habe alles installiert was mit gtk in der Distribution angeboten wurde.
Trotzdem danke für den Tip.
Antworten