Help

Django, Flask, Bottle, WSGI, CGI…
Gast

Help

Beitragvon Gast » Mittwoch 2. November 2005, 12:26

Hi@ all

ich bin blutiger anfänger und bräuchte eure hilfe...

habe susu 9.2 mit zope, python und plone2 installiert. nur bekomme ich beim starten folgendes:


Starting Plone2 instance main tester:/etc/init.d # ./plone2 status
Traceback (most recent call last):
File "/usr/lib/plone2/lib/python/Zope/Startup/zopectl.py", line 207, in ?
main()
File "/usr/lib/plone2/lib/python/Zope/Startup/zopectl.py", line 187, in main
options.realize(args)
File "/usr/lib/plone2/lib/python/Zope/Startup/zopectl.py", line 86, in realize
ZDOptions.realize(self, *args, **kw)
File "/usr/lib/plone2/lib/python/zdaemon/zdoptions.py", line 264, in realize
self.load_configfile()
File "/usr/lib/plone2/lib/python/zdaemon/zdoptions.py", line 308, in load_configfile
self.zconfig_options)
File "/usr/lib/plone2/lib/python/ZConfig/loader.py", line 43, in loadConfig
return _get_config_loader(schema, overrides).loadURL(url)
File "/usr/lib/plone2/lib/python/ZConfig/loader.py", line 71, in loadURL
return self.loadResource(r)
File "/usr/lib/plone2/lib/python/ZConfig/loader.py", line 183, in loadResource
self._parse_resource(sm, resource)
File "/usr/lib/plone2/lib/python/ZConfig/loader.py", line 234, in _parse_resource
parser.parse(matcher)
File "/usr/lib/plone2/lib/python/ZConfig/cfgparser.py", line 63, in parse
section = self.end_section(section, line[2:-1])
File "/usr/lib/plone2/lib/python/ZConfig/cfgparser.py", line 116, in end_section
self.context.endSection(
File "/usr/lib/plone2/lib/python/ZConfig/loader.py", line 201, in endSection
sectvalue = matcher.finish()
File "/usr/lib/plone2/lib/python/ZConfig/matcher.py", line 170, in finish
return self.constuct()
File "/usr/lib/plone2/lib/python/ZConfig/matcher.py", line 212, in constuct
v = v.convert(ci.datatype)
File "/usr/lib/plone2/lib/python/ZConfig/info.py", line 65, in convert
return datatype(self.value)
File "/usr/lib/plone2/lib/python/Zope/Startup/datatypes.py", line 106, in importable_name
package = __import__(n, g, g, component)
File "/usr/lib/plone2/lib/python/DBTab/ClassFactories.py", line 18, in ?
import OFS.Uninstalled
File "/usr/lib/plone2/lib/python/OFS/Uninstalled.py", line 16, in ?
import SimpleItem, Globals, Acquisition
File "/usr/lib/plone2/lib/python/OFS/SimpleItem.py", line 27, in ?
from CopySupport import CopySource
File "/usr/lib/plone2/lib/python/OFS/CopySupport.py", line 549, in ?
action ='manage_main',)
File "/usr/lib/plone2/lib/python/DocumentTemplate/DT_String.py", line 474, in __call__
try: result = render_blocks(self._v_blocks, md)
File "/usr/lib/plone2/lib/python/DocumentTemplate/pDocumentTemplate.py", line 202, in render_blocks
cond=md[cond]
File "/usr/lib/plone2/lib/python/DocumentTemplate/pDocumentTemplate.py", line 140, in __getitem__
v = self.dicts[key]
File "/usr/lib/plone2/lib/python/DocumentTemplate/pDocumentTemplate.py", line 100, in __getitem__
raise KeyError, key
KeyError: "'v'"
tester:/etc/init.d # ./plone2 start
Starting Plone2 instance main tester:/etc/init.d # ./plone2 restart
Plone2 is not running. Starting Plone2 instance main tester:/etc/init.d #


kann mir jemand helfen?

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder