pygame für python2.4

Probleme bei der Installation?
Antworten
Gast

Samstag 1. Januar 2005, 15:48

Für die Spezi's in diesen Forum sicherlich ne Kleinigkeit.

Also ich habe Python2.4 auf meinen Windowssystem installiert. Ich würde gern PyGame nutzten, der Windowsinstaller dafür ist aber für Python2.3.

Was tun um Pygame auch unter Python2.4 nutzten zu können?

mfg René
Dookie
Python-Forum Veteran
Beiträge: 2010
Registriert: Freitag 11. Oktober 2002, 18:00
Wohnort: Salzburg
Kontaktdaten:

Samstag 1. Januar 2005, 16:11

Hi René,

hmm für Python2.4 gibts noch kaum Thirdpartymodule wie Pygame. Das wird sicher noch ein paar Wochen dauern. Unter Linux hab ich mehrere Pythonversionen nebeneinander installiert ohne probleme, wie und ob das bei Windows geht weiss ich leider nicht. Ansonst deinstallier das Python2.4 und installier dir Python2.3, dann klappts auch mit Pygame.


Gruß

Dookie
[code]#!/usr/bin/env python
import this[/code]
Gast

Sonntag 2. Januar 2005, 15:27

ist schon komisch wenn man eigene Frage selbst beantwortet, aber vielleicht hilft es auch anderen die schon suchen.

Habe folgendes gefunden...
http://h4xn3t.zapto.org:8080/pygame-1.6 ... on-2.4.zip

Da hat ein netter Mensch das ganze mal für Python2.4 kompiliert, nicht komplett aber zumindest die Examples funktionieren. So also Überbrückung zur offiziellen Version vpn Pygame für Python2.4

mfg René
Leonidas
Administrator
Beiträge: 16024
Registriert: Freitag 20. Juni 2003, 16:30
Kontaktdaten:

Dienstag 4. Januar 2005, 10:32

Hihi, vielleicht sollte ich das auch mal machen, ich habe ja schon PIL und ZODB hinter mir.. eine Ahnung was man fuer libs zum bauen braucht? libsdl-dev und sonst?
My god, it's full of CARs! | Leonidasvoice vs Modvoice
Antworten