Trac Authentication

Sockets, TCP/IP, (XML-)RPC und ähnliche Themen gehören in dieses Forum
Antworten
k00p3r
User
Beiträge: 3
Registriert: Samstag 14. Februar 2009, 21:33

Samstag 14. Februar 2009, 21:41

Nabend!!!

Ich versuche gerad verzweifelt bei Trac das Login zum laufen zu bringen.
Ich hab die Anweisungen von http://trac.edgewall.org/wiki/TracModPython soweit befolgt. Nutzer ist per trac-admin angelegt.
Aber ich komme nicht rein.

Fals jemand einen heißen Tip hat, wäre ich sehr dankbar.
Leonidas
Administrator
Beiträge: 16024
Registriert: Freitag 20. Juni 2003, 16:30
Kontaktdaten:

Samstag 14. Februar 2009, 22:44

Hallo k00p3r, willkommen im Forum,

was steht denn so in access.log und error.log drin?
My god, it's full of CARs! | Leonidasvoice vs Modvoice
k00p3r
User
Beiträge: 3
Registriert: Samstag 14. Februar 2009, 21:33

Samstag 14. Februar 2009, 23:02

also im error log steht in etwa "access to /project/login failed, reason: require directives present and no Authoritative handler"

und in der access
IP - Name [Date -0500] "GET /project/login HTTP/1.1" 401 527 .......

aber ich versteh nur Bahnhof :?:
Leonidas
Administrator
Beiträge: 16024
Registriert: Freitag 20. Juni 2003, 16:30
Kontaktdaten:

Samstag 14. Februar 2009, 23:30

In solchen Fällen ist es hilfreich "require directives present and no Authoritative handler" in eine Suchmaschine einzutippen. Ich sehe da einige Diskussionen mit Leuten, die das selbe Problem hatten und es wohl gelöst bekommen haben.
My god, it's full of CARs! | Leonidasvoice vs Modvoice
k00p3r
User
Beiträge: 3
Registriert: Samstag 14. Februar 2009, 21:33

Samstag 14. Februar 2009, 23:40

Das war ein guter Tip, der vierte Treffer bei google war es.
Hatte statt valid-user vaild-user eingetragen.
Tja kleine Ursache große Wirkung!!
Antworten