welche Pythonversion mit easygui

Hier werden alle anderen GUI-Toolkits sowie Spezial-Toolkits wie Spiele-Engines behandelt.
Antworten
breathe_easy
User
Beiträge: 58
Registriert: Sonntag 29. Juli 2007, 18:34

Donnerstag 5. Februar 2009, 15:06

Naja, die Frage steht schon im Titel. Wer kann mir sagen welche Pythonversion am besten mit der aktuellen (16.01.2009) easygui version zusammen arbeitet.

greez breathe_easy
Benutzeravatar
numerix
User
Beiträge: 2696
Registriert: Montag 11. Juni 2007, 15:09

Donnerstag 5. Februar 2009, 15:51

Ich arbeite (aus Überzeugung :D) nicht mit EasyGUI, man kann aus dem Quelltext aber ersehen, dass es mit Python 3.0 auf jeden Fall noch nicht läuft. Python 2.5/2.6 sollte die richtige Wahl sein.
breathe_easy
User
Beiträge: 58
Registriert: Sonntag 29. Juli 2007, 18:34

Donnerstag 5. Februar 2009, 16:19

Hallo numerix,

danke für die schnelle Antwort! Die Überzeugung kann ich verstehen, aber auf einer Windowsplattform ist es für Anfänger echt cool.

breathe_easy
Antworten