Blender

Probleme bei der Installation?
Benutzeravatar
INFACT
User
Beiträge: 385
Registriert: Freitag 5. Dezember 2008, 16:08

Blender

Beitragvon INFACT » Donnerstag 15. Januar 2009, 19:54

Ich habe Blender meinesachtens von hier installiert:http://www.blender.org/download/get-blender/
Nun steht da am ende, dass kein Python 2.5.2 installiert wurde und ich werde auf die Python seite gelinkt, obwohl ich mit python 2.5.4 arbeite und man 2.5.2 nicht mehr downloaden kann.
Wenn ich die Shell starte und import Blender eintippe kommt immer, dass das modul Blender nicht gefunden wurde.

Was soll ich nun tun?
ein kleines game für die die lust haben http://konaminut.mybrute.com
;-)
Benutzeravatar
Leonidas
Administrator
Beiträge: 16023
Registriert: Freitag 20. Juni 2003, 16:30
Kontaktdaten:

Re: Blender

Beitragvon Leonidas » Freitag 16. Januar 2009, 01:04

INFACT hat geschrieben:Was soll ich nun tun?

Also wenn du wirklich 2.5.2 haben willst, kannst du das auch haben.
My god, it's full of CARs! | Leonidasvoice vs Modvoice
Benutzeravatar
Rebecca
User
Beiträge: 1662
Registriert: Freitag 3. Februar 2006, 12:28
Wohnort: DN, Heimat: HB
Kontaktdaten:

Beitragvon Rebecca » Freitag 16. Januar 2009, 11:04

Fuer Linux kannst Blender auch fuer Version 2.4 runterladen. Die Python-Installation benoetigst du aber nur, wenn du aus deinen Blender-Scripten heraus auf die Stdlib zugreifen willst.

Davon abgesehen musst du deine Blender-Scripte schon aus Blender heraus ausfuehren, sonst klappt es nicht.
Offizielles Python-Tutorial (Deutsche Version)

Urheberrecht, Datenschutz, Informationsfreiheit: Piratenpartei

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder