Python 2.2 Module mit Version 2.3

Wenn du dir nicht sicher bist, in welchem der anderen Foren du die Frage stellen sollst, dann bist du hier im Forum für allgemeine Fragen sicher richtig.
Antworten
DeepDevil

Sonntag 13. Juni 2004, 21:56

Hi, wie kann ich Python 2.2 Module mit v2.3 benutzen ? Wenn ich z.B. 2.2 Module mit einem Installer installieren will steht da immer das Version 2.2 nicht gefunden wurde. Wie kann ich die Module trotzdem unter 2.3 installieren ?
oenone
User
Beiträge: 75
Registriert: Mittwoch 27. August 2003, 14:39
Wohnort: 49°17'28N, 8°15'57E
Kontaktdaten:

Montag 14. Juni 2004, 10:40

um welches modul gehts denn?

evtll. kannst du ihm mitteilen, dass es 2.3 benutzen soll..

auf bald
oenone
if you don't remember something, it never happened.
if you aren't remembered, you never existed.
i don't quite understand what love is like... but if there was someone who liked me, i'd be happy.
Gast

Montag 14. Juni 2004, 14:51

oenone hat geschrieben:evtll. kannst du ihm mitteilen, dass es 2.3 benutzen soll..
Wie denn ? Es geht hauptsächlich um PyCal3D aber es gibt noch mehr.....
oenone
User
Beiträge: 75
Registriert: Mittwoch 27. August 2003, 14:39
Wohnort: 49°17'28N, 8°15'57E
Kontaktdaten:

Montag 14. Juni 2004, 23:25

selbst kompilieren oder auf neues release warten.

auf bald
oenone
if you don't remember something, it never happened.
if you aren't remembered, you never existed.
i don't quite understand what love is like... but if there was someone who liked me, i'd be happy.
Leonidas
Administrator
Beiträge: 16024
Registriert: Freitag 20. Juni 2003, 16:30
Kontaktdaten:

Mittwoch 30. Juni 2004, 15:39

Hab ich erst letztens mit pyogg und pyvorbis gemacht.
My god, it's full of CARs! | Leonidasvoice vs Modvoice
Antworten