MSI-Paket und Vista

Probleme bei der Installation?
karsten k
User
Beiträge: 18
Registriert: Dienstag 12. August 2008, 19:25

MSI-Paket und Vista

Beitragvon karsten k » Dienstag 25. November 2008, 15:00

Moin,

also ich wollte Python 2.6 auf meinem NB installieren (32-Bit Vista).
Dass ganze kommt als MSI-Paket daher und ich möchte Python für alle User installieren. Dafür bedarf es Administratorrechte, bloß meldet sich die UAC nicht.

Wie kann ich dass MSI-Paket mit Adminrechten ausführen (oder besser: Python unter Vista installieren)?

Vielen dank um vorraus!

gruß
Sage nie, was du weisst. Aber wisse stets, was du sagst!
querdenker
User
Beiträge: 424
Registriert: Montag 28. Juli 2003, 16:19
Wohnort: /dev/reality

Beitragvon querdenker » Dienstag 25. November 2008, 17:25

Rechtsklick, Ausführen als?
karsten k
User
Beiträge: 18
Registriert: Dienstag 12. August 2008, 19:25

Beitragvon karsten k » Mittwoch 26. November 2008, 14:11

Geht bei EXE, aber nicht MSI
Sage nie, was du weisst. Aber wisse stets, was du sagst!
Benutzeravatar
Sr4l
User
Beiträge: 1091
Registriert: Donnerstag 28. Dezember 2006, 20:02
Wohnort: Kassel
Kontaktdaten:

Beitragvon Sr4l » Mittwoch 26. November 2008, 14:22

CMD bei start eingeben
Rechtsklick auf CMD "Ausführen als Admin"
zu der MSI hangeln und sie dann ausführen

PS: Ich hatte die Probleme bei der Instalation bei mir nicht
karsten k
User
Beiträge: 18
Registriert: Dienstag 12. August 2008, 19:25

Beitragvon karsten k » Mittwoch 26. November 2008, 15:23

okay cool hat Funktioniert :)
Hast du die UAC aktiviert?
Sage nie, was du weisst. Aber wisse stets, was du sagst!
Benutzeravatar
Sr4l
User
Beiträge: 1091
Registriert: Donnerstag 28. Dezember 2006, 20:02
Wohnort: Kassel
Kontaktdaten:

Beitragvon Sr4l » Donnerstag 27. November 2008, 13:44

Ja.

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder