SciPy

Probleme bei der Installation?
Antworten
lagrundge
User
Beiträge: 3
Registriert: Freitag 3. Oktober 2008, 23:17

Samstag 15. November 2008, 23:47

Hi auch, ich beschäftige mich neuerdings sehr viel mit numerischer Integration von Differentialgleichungen und hab mir dafür das Scipy Paket für Python 2.5 installiert, mein Problem dabei ist nur, dass das Modul integrate, welches ich hierfür bentötige nicht in dem SciPy modul mit drin ist, obwohl es das laut dokumentation eigentlich sein sollte, hat vllt jemand von euch eine Ahnung wo ich das integrate Modul sonst noch her kriegen könnte?? Ich hatte das Paket schonmal unter linux am laufen und da war das integrate Modul auch vorhanden, allerdings hab ich immoment leider nur windows zu hand und bei der version fehlt das modul dann wohl anscheinend.
Benutzeravatar
numerix
User
Beiträge: 2696
Registriert: Montag 11. Juni 2007, 15:09

Sonntag 16. November 2008, 07:56

Wäre nicht das erste mal, dass jemand behauptet, irgendein Modul o.ä. wäre nicht vorhanden und am Ende stellt sich heraus, dass der Fehler ganz woanders (meist im Python-Skript selbst) liegt. :)

Den Prozess könnten wir beschleunigen, indem du den betreffenden Code und den Traceback dazu postest.
Antworten