Python-Installation schlägt fehl

Probleme bei der Installation?
Antworten
Pamtoffel
User
Beiträge: 7
Registriert: Donnerstag 7. November 2002, 12:29

Donnerstag 7. November 2002, 12:36

folgendes Problemchen:

unter SuseLinux 8.0 möchte ich Python 2.1.3 installieren. Habe also die bereits installierte Pythonversion 2.2.0 mittels Yast deinstalliert. Dann Python 2.1.3 so wie es in der Installationsanleitung steht mit "./configure" konfiguriert - kein Problem.
Nun soll ich laut Anleitung "make" eingeben aber da hört es dann auch auf. Der Rechner sagt mir "command not found". Hat jemand 'ne Ahnung woran das liegen könnte?

Tausend Dank aus Aachen
Pamtoffel
ASCII158
User
Beiträge: 80
Registriert: Samstag 28. September 2002, 15:40
Wohnort: München

Donnerstag 7. November 2002, 13:37

Bist du als root angemeldet?

Das fiele mir als Grund ein...
mfg,

10011110
Pamtoffel
User
Beiträge: 7
Registriert: Donnerstag 7. November 2002, 12:29

Donnerstag 7. November 2002, 13:44

jo, bin als root angemeldet....
ASCII158
User
Beiträge: 80
Registriert: Samstag 28. September 2002, 15:40
Wohnort: München

Donnerstag 7. November 2002, 13:51

Hm...
Voges
User
Beiträge: 564
Registriert: Dienstag 6. August 2002, 14:52
Wohnort: Region Hannover

Donnerstag 7. November 2002, 14:38

Hallo!
Pamtoffel hat geschrieben:Nun soll ich laut Anleitung "make" eingeben aber da hört es dann auch auf. Der Rechner sagt mir "command not found".
Ist denn make bei Dir überhaupt installiert? Mach mal ein find /usr -name make -print . Resultat bei mir (SuSE 7.3): /usr/bin/make. Wenn make noch installieren werden musst, wirst Du es wahrscheinlich unter YAST2 in der Package Group Development/Building finden. Da wird sich ja von meiner 7.3 zu 8.0 nicht so viel geändert haben.

hth
Jan
Pamtoffel
User
Beiträge: 7
Registriert: Donnerstag 7. November 2002, 12:29

Freitag 8. November 2002, 11:26

ja perfekt - make war nicht installiert. So einfach kann's sein......

Tausend Dank
Pamtoffel
Antworten