Debian SID Python2.3-gtkgl2 Upgradeproblem und Lösung

Probleme bei der Installation?
Benutzeravatar
Dookie
Python-Forum Veteran
Beiträge: 2010
Registriert: Freitag 11. Oktober 2002, 18:00
Wohnort: Salzburg
Kontaktdaten:

Debian SID Python2.3-gtkgl2 Upgradeproblem und Lösung

Beitragvon Dookie » Donnerstag 18. März 2004, 14:39

Hallo,

falls wer Python2.3-gtkgl2 unter Debian SID installiert hat und ein apt-Upgrade laufen lässt, wird dieses deinstalliert, da im aktuellen Python2.3-gtk2_2.2 das gtk.gl enthalten sein soll was es aber nicht ist.
wenn das Paket noch im apt-archiv enthalten ist genügt ein

Code: Alles auswählen

dpkg -i --force-depends /var/cache/apt/archives/python2.3-gtkgl2_2.0.0-4_i386.deb

um die alte Version wieder zu installieren.
Ansonsten kann das Paket auch von http://packages.debian.org/testing/pyth ... 2.3-gtkgl2 heruntergeladen werden.


Gruß

Dookie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder