neue SATA-Platte unter Linux (ubuntu)

Alles, was nicht direkt mit Python-Problemen zu tun hat. Dies ist auch der perfekte Platz für Jobangebote.
CM
User
Beiträge: 2464
Registriert: Sonntag 29. August 2004, 19:47
Kontaktdaten:

neue SATA-Platte unter Linux (ubuntu)

Beitragvon CM » Mittwoch 16. Januar 2008, 12:41

Hoi,

Hardware ist nicht so mein Ding - vielleicht daher eine naive Frage: Ich habe mir eine neue Platte besorgen müssen, weil meine alte einfach voller Daten ist. Auf der "alten" Platte sollen weiterhin alle Partitionen erhalten bleiben, ich möchte lediglich die neue zusätzlich einbinden.

Irgendwie schaffe ich es aber nicht, daß mein System die neue Platte überhaupt erkennt. Weiß jemand woher ich Info bekommen kann, wie eine zweite SATA II-Platte einzubinden ist? (Stichworte: Dell (Optiplex) Bios? jumpern? Partitionieren? Formatieren?)

Danke,
Christian
Erwin
User
Beiträge: 141
Registriert: Donnerstag 9. Juni 2005, 08:51

Beitragvon Erwin » Mittwoch 16. Januar 2008, 12:54

Du hast Ubuntu?

Hast schon mal in deren Wiki nachgesehen?
http://wiki.ubuntuusers.de/

Dann gäbe da noch dessen Forum (Link dazu ist oben rechts auf der Wiki-Seite).
Sind zwar auch paar Ubuntu-User hier, aber denke mal, direkt in dessen Forum zu fragen wäre vermutlich um einiges einfacher/praktischer und gezielter.
Ich mache nie einen Fehler Zweimal.
Schließlich ist die Auswahl ja groß genug.
CM
User
Beiträge: 2464
Registriert: Sonntag 29. August 2004, 19:47
Kontaktdaten:

Beitragvon CM » Mittwoch 16. Januar 2008, 13:26

Bei den beiden deutschsprachingen Ubuntuforen hatte ich bisher überwiegend Kids mit wenig Ahnung und reichlich kryptischem Sprachgebrauch - um es freundlich zu sagen. Ich weiß, auch einige hier aus dem Forum sind dort zu finden und meine Erfahrungen sind auch etwas älter, aber irgendwie war meine Lust ausgerechnet dort zu fragen eher minimal ...

Aber ich habe endlich Info gefunden: https://help.ubuntu.com/community/Insta ... wHardDrive

Einfacher als ich dachte.

Gruß,
Christian
nemomuk
User
Beiträge: 862
Registriert: Dienstag 6. November 2007, 21:49

Beitragvon nemomuk » Mittwoch 16. Januar 2008, 15:25

Hast du im BIOS den SATA-Anschluss aktiviert? Wenn nicht dann tu das, weil er sonst gar keine Chance bekommt die Festplatte zu erkennen.

MfG
CM
User
Beiträge: 2464
Registriert: Sonntag 29. August 2004, 19:47
Kontaktdaten:

Beitragvon CM » Mittwoch 16. Januar 2008, 15:29

Läuft mittlerweile alles - falls das im letzten Post nicht rüber kam. Die Anleitung auf der ubuntu.com-Seite ist völlig ausreichend. (Und beim Bios habe ich einfach geraten, was richtig sein könnte ;-) .)
nemomuk
User
Beiträge: 862
Registriert: Dienstag 6. November 2007, 21:49

Beitragvon nemomuk » Mittwoch 16. Januar 2008, 15:35

ah, ok habe ich nicht gesehen.

MfG
Benutzeravatar
Leonidas
Administrator
Beiträge: 16023
Registriert: Freitag 20. Juni 2003, 16:30
Kontaktdaten:

Beitragvon Leonidas » Mittwoch 16. Januar 2008, 16:32

CM hat geschrieben:Bei den beiden deutschsprachingen Ubuntuforen hatte ich bisher überwiegend Kids mit wenig Ahnung und reichlich kryptischem Sprachgebrauch - um es freundlich zu sagen.

Hab mich bei Ubuntuforen auch mal angemeldet und ein paar Posts verfasst, aber ich habe immer das Debianforum vorgezogen. Auch mit Gentoo, wenn die Frage nicht zu Gentoo-spezifisch ist :D
My god, it's full of CARs! | Leonidasvoice vs Modvoice
Benutzeravatar
BlackVivi
User
Beiträge: 762
Registriert: Samstag 9. Dezember 2006, 14:29
Kontaktdaten:

Beitragvon BlackVivi » Mittwoch 16. Januar 2008, 16:57

Die deutschsprachige Ubuntucommunity ist nicht toll, dass stimmt. Würde die englische immer vorziehen.

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder