Spyce

Probleme bei der Installation?
Antworten
vbd
User
Beiträge: 15
Registriert: Donnerstag 26. Februar 2004, 08:18

Donnerstag 26. Februar 2004, 08:45

Hallo,

Konfiguration:
+ Windows 2000 Server + Service Pack 4
+ XAMPP 0.9 (Apache 2.0.43 + PHP + Perl)
+ Python 2.3.2
+ Spyce 1.3.12
+ mod_python 3.0.4

Verständnisfrage:

Habe Spyce installiert (mittels .exe nicht manuell) und wollte mich
jetzt darum kümmern dies entweder mit mod_python (damit habe ich
momentan noch ein anderes PRoblem) bzw. FastCGI zum Laufen zu
bekommen. Habe aber eben festgestellt das es bereits läuft ohne
weiter Konfiguration... aber in welchem Modus?
- FastCGI fällt aus weil nicht installiert
- mod_python läuft auf dem System bisher nicht korrekt

Jeder Tipp ist willkommen!

Gruss
Volker
Leonidas
Administrator
Beiträge: 16024
Registriert: Freitag 20. Juni 2003, 16:30
Kontaktdaten:

Donnerstag 26. Februar 2004, 09:51

Du brauchst ein mod_python das genau auf Python 2.3.2 kompiliert ist. Ich habe es auch schon versucht, aber mod_python habe ich nur unter Linux zum laufen gebracht.
My god, it's full of CARs! | Leonidasvoice vs Modvoice
Antworten