schriften Problem (lateinischer Buschtsabe O mit Doppel-Akut

Alles, was nicht direkt mit Python-Problemen zu tun hat. Dies ist auch der perfekte Platz für Jobangebote.
lost_mind
User
Beiträge: 82
Registriert: Dienstag 13. Februar 2007, 11:55

schriften Problem (lateinischer Buschtsabe O mit Doppel-Akut

Beitragvon lost_mind » Mittwoch 18. Juli 2007, 08:32

Hallo hier bei meinem Programm wenn ich den buschstaben kopiere aus der zeichentabbele mit der gleichen schrift und bei beiden Zeichensatz mitteleuropäsch eingstellt ist funzt es nicht :(
deshlab die frage kennt wer von euch eine "umschreibung" dafür ? so wie bei umlauten ?

MFG
Benutzeravatar
lutz.horn
User
Beiträge: 205
Registriert: Dienstag 8. November 2005, 12:57
Wohnort: Pforzheim

Beitragvon lutz.horn » Mittwoch 18. Juli 2007, 08:38

Welches Betriebsystem? Definiere bitte "funzt es nicht".
https://www.xing.com/go/invite/18513630.6a91d4
lost_mind
User
Beiträge: 82
Registriert: Dienstag 13. Februar 2007, 11:55

Beitragvon lost_mind » Mittwoch 18. Juli 2007, 09:29

ups sry es heist funktioniert nicht :)

windows xp
BlackJack

Beitragvon BlackJack » Mittwoch 18. Juli 2007, 09:57

Das ist klar, was nicht klar ist, ist das Problem. Wo kopierst Du was? Wo fügst Du es ein? Wo ist das Problem? Was meinst Du mit "Umschreibung"? Wie bei Umlauten?
lost_mind
User
Beiträge: 82
Registriert: Dienstag 13. Februar 2007, 11:55

Beitragvon lost_mind » Mittwoch 18. Juli 2007, 11:04

mit umschreiben meine ich so wie man die ummlaute mit zb. ae "umschreibt"
ich habe es zuerst von einer excel tabelle kopiert dan habe ich mir das zeichen mit der Zeichentabele gesucht und versucht so zu kopieren in der zeichen tabele und dem Programm sind die schrift einstellungen identisch
wenn ich das zeichen zb. per copy/paste im normalen windows editor kopiere funktioniert es, auch bei word oder anderen. Das wegen der umschreibung habe ich mittlerweise herausgefunden mann kann statt Ő auch ein normalle Ö schreiben zumindest im ungarischen sprachraum.
Wäre aber trotzdem interessant fals wer einen Lösungsansatz hat.

MFG

Edit: Ich hoffe das ist ausfürlich genug um mein Problemm zu verstehen.
Benutzeravatar
gerold
Python-Forum Veteran
Beiträge: 5554
Registriert: Samstag 28. Februar 2004, 22:04
Wohnort: Telfs (Tirol)
Kontaktdaten:

Beitragvon gerold » Mittwoch 18. Juli 2007, 11:39

lost_mind hat geschrieben:Ich hoffe das ist ausfürlich genug um mein Problemm zu verstehen.

Hallo lost_mind!

Eigentlich wäre interessant gewesen, von welchem Programm du kopierst und in welches Programm du einfügst. Wenn du in dein eigenes Programm einfügst -- mit welchem GUI-Framework dein Programm geschrieben wurde. Usw. usw...

Da du schon einmal etwas im wxPython-Forum geschrieben hast...

Wenn du wxPython in der Unicode-Version installiert hast, dann kann man das "Ő" von hier kopieren und in ein wx.TextCtrl einfügen. Es wird korrekt angezeigt. Das habe ich soeben ausprobiert.

Ob du die Unicode-Version installiert hast, findest du so raus: ``print wx.version()``. Bei mir kommt das hier raus: "2.8.4.0 (msw-unicode)"

mfg
Gerold
:-)
http://halvar.at | Kleiner Bascom AVR Kurs
Wissen hat eine wunderbare Eigenschaft: Es verdoppelt sich, wenn man es teilt.
lost_mind
User
Beiträge: 82
Registriert: Dienstag 13. Februar 2007, 11:55

Beitragvon lost_mind » Samstag 21. Juli 2007, 20:13

ich kopiere wie gesagt von der windows zeichentabelle in (noch nicht gesagt) in das druckprogramm für den kartendrucker von emedia.

MFG

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder