Java Applet(1.4) Firefox

Alles, was nicht direkt mit Python-Problemen zu tun hat. Dies ist auch der perfekte Platz für Jobangebote.
Antworten
lost_mind
User
Beiträge: 82
Registriert: Dienstag 13. Februar 2007, 11:55

Mittwoch 30. Mai 2007, 07:52

Hi ich habe eine frage und zwar ich habe 2 jre es und ich will das ff für eine seite bei dem applet die nidrigere version nimmt wie mache ich das am besten ?
Leonidas
Administrator
Beiträge: 16024
Registriert: Freitag 20. Juni 2003, 16:30
Kontaktdaten:

Mittwoch 30. Mai 2007, 11:01

Meine Schätzung wäre, dass die Sun-Leute das nicht vorgesehen haben, da Java größtenteils rückwärtskompatibel sein sollte.
My god, it's full of CARs! | Leonidasvoice vs Modvoice
lost_mind
User
Beiträge: 82
Registriert: Dienstag 13. Februar 2007, 11:55

Mittwoch 30. Mai 2007, 11:12

Wenn der Browser ein Applet starten will sieht er ja in irgendeinem eintrag nach wo die jre ist und nimmt die. Kann man nicht einfach den eintrag ändern zu der älteren version ? nur die frage ist woher weis der browser welche jre er nehmen muss ?
Benutzeravatar
think
User
Beiträge: 37
Registriert: Donnerstag 22. Februar 2007, 10:02
Wohnort: Schweiz

Mittwoch 30. Mai 2007, 12:05

Versuch mal den classpath anzupassen.
lost_mind
User
Beiträge: 82
Registriert: Dienstag 13. Februar 2007, 11:55

Mittwoch 30. Mai 2007, 12:12

Im clsspath ist keine jre drin nur was von quicktime und mit java_home gehts auch nicht falls das deine nächste antwort wäre ;)
Benutzeravatar
think
User
Beiträge: 37
Registriert: Donnerstag 22. Februar 2007, 10:02
Wohnort: Schweiz

Mittwoch 30. Mai 2007, 13:00

War ein Versuch wert. :wink:
Antworten