Hilfe zu Gnome (Ubuntu) gesucht ...

Alles, was nicht direkt mit Python-Problemen zu tun hat. Dies ist auch der perfekte Platz für Jobangebote.
Antworten
CM
User
Beiträge: 2464
Registriert: Sonntag 29. August 2004, 19:47
Kontaktdaten:

Sonntag 6. Mai 2007, 15:32

Hoi,

jetzt habe ich gerade auf Ubuntu (7.04) gewechselt und war völlig zufrieden und jetzt das: Wenn ich mich einlogge sind alle Fenster inaktiv sind (abgesehen von den Menüs) und neue Fenster aller Programme erscheinen oben links und nicht mehr irgendwo sonst auf dem Desktop. Außerdem habe ich nur noch einen Desktop zur Verfügung (anstelle von vieren, wie ich es eingestellt habe).
Ich weiß es klingt etwas verrückt, aber es ist wirklich so wie beschrieben. Im Web habe ich bisher keine Lösung finden können, allerdings dieses hier, was mir zeigt, daß ich nicht alleine bin:
http://www.mail-archive.com/ubuntu-bugs ... 94779.html

Login mit gnome-failsafe funktioniert. Abermaliger Standard-login und alles ist wie gehabt.

Eine Anfrage unter www.ubuntu-forum.de erbrachte bisher kein Ergebnis. Weiß von euch jemand wie dieses Problem zu lösen ist, so daß bei erneutem Login wieder alles "normal" ist? Oder welche Foren sind in puncto GNOME oder / und Ubuntu tatsächlich empfehlswert? Wo erhält man kompetente Info?

Danke,
Christian
Leonidas
Administrator
Beiträge: 16024
Registriert: Freitag 20. Juni 2003, 16:30
Kontaktdaten:

Sonntag 6. Mai 2007, 15:36

CM hat geschrieben:Im Web habe ich bisher keine Lösung finden können, allerdings dieses hier, was mir zeigt, daß ich nicht alleine bin:
http://www.mail-archive.com/ubuntu-bugs ... 94779.html
Der Link ist kaputt.
CM hat geschrieben:Eine Anfrage unter www.ubuntu-forum.de erbrachte bisher kein Ergebnis. Weiß von euch jemand wie dieses Problem zu lösen ist, so daß bei erneutem Login wieder alles "normal" ist? Oder welche Foren sind in puncto GNOME oder / und Ubuntu tatsächlich empfehlswert? Wo erhält man kompetente Info?
Vielleicht mal bei Ubuntuusers gucken. blackbird war dort mal Moderator, ansonsten kenne ich viele aus diesem Forum die dort auch angemeldet sind (including me).

grüße,
Leonidas (Debianforum-Regular)
My god, it's full of CARs! | Leonidasvoice vs Modvoice
CM
User
Beiträge: 2464
Registriert: Sonntag 29. August 2004, 19:47
Kontaktdaten:

Sonntag 6. Mai 2007, 15:43

Entschuldigung (copy & paste-Problem), ich meinte
http://www.mail-archive.com/ubuntu-bugs ... 96273.html

Aber gut, ich werde mal ubuntuusers probieren.

Danke,
Christian
Leonidas
Administrator
Beiträge: 16024
Registriert: Freitag 20. Juni 2003, 16:30
Kontaktdaten:

Sonntag 6. Mai 2007, 15:52

Ok, hab mir die Bugreposts angesehen. Schaut so aus, als würde es Metacity crashen.

Meinst du mit "alle Fenster Inaktiv", dass die Fenster keinen Window Manager mehr haben?

Hab mir mal das etwas angesehn. Im Lauchpad-Bug #108806 ist dieser Lösungsvorschlag angegeben. Bug #108806 wurde aber rejected, es scheint ein Dublikat von #106350 zu sein. Die Gute Nachricht: es scheint einen Fix dafür zu geben. Siehe die Lauchpad-Seite.
My god, it's full of CARs! | Leonidasvoice vs Modvoice
apollo13
User
Beiträge: 827
Registriert: Samstag 5. Februar 2005, 17:53

Sonntag 6. Mai 2007, 17:29

Verwendest du compiz?
Wenn ja versuch mal metacity --replace und compiz auszuschalten...
(Zumindest hatte ich dieses Problem mit Beryl mal)
CM
User
Beiträge: 2464
Registriert: Sonntag 29. August 2004, 19:47
Kontaktdaten:

Sonntag 6. Mai 2007, 18:05

Leonidas hat geschrieben: Meinst du mit "alle Fenster Inaktiv", dass die Fenster keinen Window Manager mehr haben?
Nein, lediglich, daß ich sie nicht mehr ansprechen konnte - abgesehen von den mit den Applikationen assoziierten Menüs. Das sieht zwar nach einem Problem des Window Managers aus, aber zu einer echten Diagnose war ich nicht fähig.

Nun habe ich das Problem erst einmal "gelöst" in dem ich .gnome2 gelöscht habe (mit backup) und mich wieder eingeloggt habe. Das hat funktioniert. (Hat ein bißchen gedauert, weil ich noch was Anderes zu tun hatte.) Es ist wohl keine Dauerhafte Lösung, aber darum kann ich mich sicher auch in den nächsten Tagen kümmern.

@apollo: Nein. Aber das ist jetzt auch nicht mehr entscheident.

Vielen Dank euch beiden!!!

Christian
CM
User
Beiträge: 2464
Registriert: Sonntag 29. August 2004, 19:47
Kontaktdaten:

Dienstag 29. Mai 2007, 12:22

Oh, vielleicht sollte ich hinterherschieben: Ubuntu hat das Problem längst behoben. Kurz nach diesem Thread gab es ein Update, daß sich problemlos installieren ließ.

Nicht, daß hier jemand von Ubuntu abgeschreckt ist ;-).

Gruß,
Christian
mitsuhiko
User
Beiträge: 1790
Registriert: Donnerstag 28. Oktober 2004, 16:33
Wohnort: Graz, Steiermark - Österreich
Kontaktdaten:

Dienstag 29. Mai 2007, 13:20

Leonidas hat geschrieben:Vielleicht mal bei Ubuntuusers gucken. blackbird war dort mal Moderator, ansonsten kenne ich viele aus diesem Forum die dort auch angemeldet sind (including me).
Moderator war ich dort nie ;)
TUFKAB – the user formerly known as blackbird
Antworten