py2exe_util.pyd-Problem mit XP

Wenn du dir nicht sicher bist, in welchem der anderen Foren du die Frage stellen sollst, dann bist du hier im Forum für allgemeine Fragen sicher richtig.
Wolfgang
User
Beiträge: 5
Registriert: Freitag 4. Mai 2007, 13:15

py2exe_util.pyd-Problem mit XP

Beitragvon Wolfgang » Freitag 4. Mai 2007, 13:26

Hi,
nach Installation von Version 2.5.1 unter XP bekomme ich beim compilieren die Meldung, py2exe_util.pyd sei keine gültige Windows-Datei.

Was kann ich tun ?

Danke
Wolfgang
BlackJack

Beitragvon BlackJack » Freitag 4. Mai 2007, 13:35

Beim kompilieren von *was* bekommst Du denn diese Meldung?
Wolfgang
User
Beiträge: 5
Registriert: Freitag 4. Mai 2007, 13:15

Beitragvon Wolfgang » Montag 7. Mai 2007, 11:38

Beim kompilieren einer Applikation.
Das Problem ist mittlerweile gelöst:
Ich hatte py2exe-0.6.6.win64-py2.5.amd64.msi
installiert.
Nach Deinstallation und Installation von py2exe-0.6.6.win32-py2.5.exe
hats geflunzt.

Wolfgang

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder