Installation von Zope3 mit MySQL-Unterstützung

Django, Flask, Bottle, WSGI, CGI…
Antworten
cooee
User
Beiträge: 1
Registriert: Montag 27. November 2006, 10:43

Montag 27. November 2006, 10:48

Hallo,
wir haben einige Probleme, um Zope3 mit dem MySQL-Modul zu installieren. Nehmen wir z.B. das "mysqldbda" wird bei der Installation sofort nach einer Python-Version gefragt, die wesentlich älter ist als unsere aktuelle. Nehmen wir diese Python-Version, gibt's Probleme bei der Zope-Installation. Versuchen wir es mit "ZMySQLDA", wird immer probiert, Zope2 zu installieren. Der Server ist übrigens eine Debian-Maschine, Kernel 2.6.9-022stab078.14.

Viele Grüße,
cooee
Antworten