pyqt

Probleme bei der Installation?
marco_
User
Beiträge: 78
Registriert: Freitag 25. März 2005, 12:24

pyqt

Beitragvon marco_ » Samstag 26. März 2005, 09:35

Hi, versuche Python-PyQt zu installieren. Und die neueste Version die ich gefunden habe verlangt Python 2.2 oder kleiner
Dumm nur ,dass ich 2.3 installiert habe.
Gibt es eine Version die 2.3 ider höher verlangt?
BlackJack

Beitragvon BlackJack » Sonntag 27. März 2005, 00:39

Ich habe Python 2.3 und PyQt installiert. Und nu'?
Benutzeravatar
Leonidas
Administrator
Beiträge: 16023
Registriert: Freitag 20. Juni 2003, 16:30
Kontaktdaten:

Beitragvon Leonidas » Sonntag 27. März 2005, 20:16

Wo ist dein Problem? Du lädst die PyQt Sourcen, startest die kompilation und installation mit distutils und fertig. (Und wenn PyQt keine distutils nutzt, gibt es sicher noch ein INSTALL oder README file. Oder du kannst auch die RPMs nehmen.
My god, it's full of CARs! | Leonidasvoice vs Modvoice
marco_
User
Beiträge: 78
Registriert: Freitag 25. März 2005, 12:24

Beitragvon marco_ » Montag 28. März 2005, 16:44

Hat alles funktioniert. Der Paketmanager hat mich die PyQt nur nicht auswählen lassen, da ich PYthon2.3 installiert habe...naja hauptsache jetzt geht es.

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder