HDD durch SSD (mit daten) ausgetauscht führt zu blue screen beim Start?

Alles, was nicht direkt mit Python-Problemen zu tun hat. Dies ist auch der perfekte Platz für Jobangebote.
Antworten
Zoja
User
Beiträge: 145
Registriert: Freitag 28. Februar 2014, 14:04

Samstag 21. Mai 2016, 14:34

Hallo Leute,

heute ist der neue PC gekommen, eine HDD war schon drin, aber ich will meine alte SSD mit meinem Windows benutzen und alles Daten die drauf sind.

Nun habe ich die HDD ausgestöpselt und die SSD abgestöpselt, um BIOS Bootproirity geändert, dass er von der SSD starten soll (er erkennt auch die SSD).

Jedoch kommt jedesmal, wenn ich von der SSD starte beim Start ein bluescreen für ca. 1-2 Sekunden und dann leitet er mich weiter zur "starthilfe", die das Problem aber nicht beheben kann.

Was nun?

Was Daten angeht, die SSD ist ziemlich neu, da ist auch kaum was drauf, soll ich WIndows CD reinlegen und einfach neu instrallieren und alle Daten löschen?

Danke
BlackJack

Samstag 21. Mai 2016, 14:54

@Zoja: Nur so eine Vermutung, aber kann es sein dass das System auf der SSD einfach nicht mit der neuen Hardware zurecht kommt? Da sind ja sicherlich Treiber für die alte Hardware installiert. Kannst Du im abgesicherten Modus starten und sicherstellen das die passenden Treiber für die neue Hardware installiert ist?
Zoja
User
Beiträge: 145
Registriert: Freitag 28. Februar 2014, 14:04

Samstag 21. Mai 2016, 14:57

BlackJack hat geschrieben:@Zoja: Nur so eine Vermutung, aber kann es sein dass das System auf der SSD einfach nicht mit der neuen Hardware zurecht kommt? Da sind ja sicherlich Treiber für die alte Hardware installiert. Kannst Du im abgesicherten Modus starten und sicherstellen das die passenden Treiber für die neue Hardware installiert ist?
Das kann es auf jeden Fall sein, ich probiere es gleich!
Benutzeravatar
jens
Moderator
Beiträge: 8488
Registriert: Dienstag 10. August 2004, 09:40
Wohnort: duisburg
Kontaktdaten:

Dienstag 24. Mai 2016, 10:13

Hast du mal nur die neue SSD angestöpselt?!?

Wenn man nämlich von der HDD die Windows Partion auf der SSD kopiert (und nicht verschiebt) und dann beide im System hat, nimmt windows wieder die alte HDD Installation, auch wenn man per BIOS von der SSD bootet...

CMS in Python: http://www.pylucid.org
GitHub | Open HUB | Xing | Linked in
Bitcoins to: 1JEgSQepxGjdprNedC9tXQWLpS424AL8cd
JonasR
User
Beiträge: 251
Registriert: Mittwoch 12. Mai 2010, 13:59

Dienstag 31. Mai 2016, 08:57

Moin,

ist zwar schon ein bisschen her, aber es kann unter Umständen an einem im BIOS des alten PC ausgeschalteten AHCI Modus liegen. Wenn diese Einstellung zum neuen System abweicht kann es zu Bluescreens kommen.
Also mal im neuen prüfen, wie dieser Modus eingestellt ist und testweise mal ändern.

https://de.wikipedia.org/wiki/Advanced_ ... _Interface
Antworten