Anfängerfrage: php5 package nicht verfügbar

Python auf Einplatinencomputer wie Raspberry Pi, Banana Pi / Python für Micro-Controller
Antworten
Tom12
User
Beiträge: 32
Registriert: Mittwoch 17. Januar 2018, 17:38

Samstag 10. Februar 2018, 11:51

Hallo community,

Ich möchte einen webserver mit datenbank laufen lassen dazu möchte ich phpliteadmin nutzen da python sqlite schon unterstützt. Aber ich kann php5 oder php7 nicht installieren da ich die ganze zeit die meldung
Für dieses paket existiert kein installationskandidat

Bitte um hilfe

Ps: sorry für die rechtschreibung am handy ist es einfach nervig mit großschreibung
__deets__
User
Beiträge: 2986
Registriert: Mittwoch 14. Oktober 2015, 14:29

Samstag 10. Februar 2018, 13:26

Sind die Paketnamen ausgedacht oder stimmen die? Wenn ersteres: du kannst zb mit apt-cache die verfügbaren Pakete durchsuchen, und da ist hoffentlich der exakte dabei.
Helios86
User
Beiträge: 4
Registriert: Freitag 16. März 2018, 11:42

Freitag 16. März 2018, 13:13

Falls du Stretch verwendest hast du das Problem haben das php5 nicht mehr unterstützt wird und somit auch keine paketquellen mehr zur Verfügung stehen, php7 sollte allerdings gehn. Wenn du so wie ich auf php5 angewiesen bist kannst du entweder die paketquellen auf Jessie ändern ( https://pi-control.de/help/?s=view&i=16 ) oder auf auf Jessie zurück wechseln.

Villeicht könnte ich dir helfen.

Lg. Helios
Antworten