Fehlermeldung: "unable to get info on the interpreter C:\..:"

Probleme bei der Installation?
Antworten
cvpw@n.spamtrap.co
User
Beiträge: 2
Registriert: Freitag 12. Oktober 2018, 07:08

Freitag 12. Oktober 2018, 15:54

Hallo Leute,

ignoriert den Nutzername :p, ich poste zum ersten Mal auf dem Forum weil ich dieses bescheuerte Problem habe und es nicht gelöst bekomme. Ich kann kein PyDev Projekt über Eclipse starten da ich immer diese Fehlermeldung angezeigt bekomme: "unable to get info on the interpreter C:\..:". Egal was ich probierte es funktioniert nicht. Ich habe Python 2.7, 3.0, 3.4, 3.6 und 3.7 probiert aber es funktioniert einfach nicht. Google konnte mir auch nicht weiterhelfen. Ich lade euch mal auch ein Bild hoch damit ihr mir evtl besser helfen könnt.

https://imgur.com/VShJDrg

Vielen Dank!
Sirius3
User
Beiträge: 8592
Registriert: Sonntag 21. Oktober 2012, 17:20

Freitag 12. Oktober 2018, 19:41

Die Fehlermeldung läßt darauf schließen, dass die PyDev-Installation nicht richtig ist. Hast Du schon versucht PyDev neu zu installieren?
cvpw@n.spamtrap.co
User
Beiträge: 2
Registriert: Freitag 12. Oktober 2018, 07:08

Freitag 12. Oktober 2018, 19:43

Sirius3 hat geschrieben:
Freitag 12. Oktober 2018, 19:41
Die Fehlermeldung läßt darauf schließen, dass die PyDev-Installation nicht richtig ist. Hast Du schon versucht PyDev neu zu installieren?
Ja habe ich evtl. 3 Mal... Durch Eclipse Marketplace und auf Uninstall... bin am verzweifeln. Vielen Dank für deine Antwort!
Antworten