ERROR This application failed to start because it could not find or load the Qt platform plugin "windows" in ""

Probleme bei der Installation?
Antworten
cede
User
Beiträge: 2
Registriert: Freitag 14. September 2018, 11:06

Freitag 14. September 2018, 11:15

Hi zusammen,

Nach der Installation von anaconda distribution kommt nach dem Versuch den Anaconda Navigator zu öffnen folgende Fehlermeldung:

*This application failed to start because it could not find or load the Qt platform plugin "windows" in "", Reinstalling the application may fix this problem*

Leider hat eine Neuinstallation nicht geholfen und auch ein langes Suchen in Foren hat mich nicht zur Lösung gebracht. Muss sagen, dass ich halt Computetechnisch nicht so versiert bin und langsam daran verzweifel, da ich Python ab nächster Woche für die Universität brauche.

Bin dankbar um jede Hilfe!

Cheers
Cede
__deets__
User
Beiträge: 3760
Registriert: Mittwoch 14. Oktober 2015, 14:29

Freitag 14. September 2018, 11:40

Muss es anaconda sein?
cede
User
Beiträge: 2
Registriert: Freitag 14. September 2018, 11:06

Freitag 14. September 2018, 11:47

ja es muss anaconda sein, da der Dozent auch mit anaconda arbeitet.
__deets__
User
Beiträge: 3760
Registriert: Mittwoch 14. Oktober 2015, 14:29

Freitag 14. September 2018, 11:55

Hast du dich mal an deren Support gewandt? Diese Problem kenne ich zwar selbst von Qt wenn da die DLLs nicht an der richtigen Stelle liegen, aber ein Installer muss das eigentlich richtig machen. Und es zu versuchen zu debugged von hier aus ohne Zugriff auf dein System ist ätzend.

In der Zwischenzeit kannst du ggf probieren eine Linux VM (weil mit VirtualBox kostenlos) zu 8nstakkieren & anaconda da laufen zu lassen, bis das Problem mit Windows gelöst ist.
Benutzeravatar
ThomasL
User
Beiträge: 385
Registriert: Montag 14. Mai 2018, 14:44
Wohnort: Kreis Unna NRW

Freitag 14. September 2018, 15:24

Hi,
einmal suchen nach "Anaconda Navigator Windows "This application failed to start because it could not find or load the Qt platform plugin""
zeigt mir diesen Treffer https://github.com/ContinuumIO/anaconda ... ssues/1270
Ist von Nov 2016 aber da werden mehrere mögliche Ursachen und Lösungen besprochen, die eventuell für dich relevant sind.

- Hast du Anaconda in ein Verzeichnis installiert, das Leerzeichen oder Sonderzeichen im Pfadnamen enthält? Wenn ja, anderes Verzeichnis probieren

- öffne ein Terminalfenster im Administratormodus und tippe ein: conda install qt
Bestätigungsfragen mit y oder J beantworten

- danach tippe ein: conda update --all
Bestätigungsfragen mit y oder J beantworten

Versuche Navigator zu starten
Ich bin Pazifist und greife niemanden an, auch nicht mit Worten.
Für alle meine Code Beispiele gilt: "There is always a better way."
Antworten