Entwicklungsumgebung

Probleme bei der Installation?
Antworten
spunk
User
Beiträge: 2
Registriert: Montag 15. Dezember 2008, 12:03

Montag 15. Dezember 2008, 12:07

hi zusammen,

bin in den ersten schritten und weiß direkt nicht weiter :-(

habe nun python 2.6.1 installiert (Windows XP)
und suche eine geeignete entwicklungsumgebung.

kann mir jemand eine empfehlen?
gibt es ein eclipse-plugin?

liebe grüße
Leonidas
Administrator
Beiträge: 16024
Registriert: Freitag 20. Juni 2003, 16:30
Kontaktdaten:

Montag 15. Dezember 2008, 12:33

spunk hat geschrieben:kann mir jemand eine empfehlen?
Vim oder Emacs.
spunk hat geschrieben:gibt es ein eclipse-plugin?
Ja.

Ist aber im Forum schon ganz, ganz oft besprochen worden.
My god, it's full of CARs! | Leonidasvoice vs Modvoice
spunk
User
Beiträge: 2
Registriert: Montag 15. Dezember 2008, 12:03

Montag 15. Dezember 2008, 13:53

hi,

vielen Dank für deine schnelle Antwort!

Nachdem ich mir nun Vim angeschaut habe,
habe ich nun doch noch intensiver nach einem
Eclipse-Plugin gesucht. (ist für mich einfach die vertrautere Umgebung :wink: )

Sehr geholfen hat mir dabei folgender Link:
http://www.marcogabriel.com/Python-Ecli ... .76.0.html

Liebe Grüße
Benutzeravatar
cofi
Moderator
Beiträge: 4432
Registriert: Sonntag 30. März 2008, 04:16
Wohnort: RGFybXN0YWR0

Montag 15. Dezember 2008, 21:28

Erwähnenswert ist noch eric, vor allem, wenn du Qt benutzen willst.

Aber wie Leonidas schon sagte ist ein _guter_ Editor für Python besser geeignet, da du bei der Python Entwicklung nicht auf IDE Features angewiesen bist - was du brauchst, kannst du auch bei Vim nachrüsten.
Antworten