Hat schon jemand pyUML zum laufen bekommen?

Probleme bei der Installation?
Antworten
integral
User
Beiträge: 4
Registriert: Mittwoch 31. Oktober 2007, 12:21

Freitag 6. Juni 2008, 09:48

Bei mir kommen die in der Anleitung erwähnten Buttons nicht

http://sourceforge.net/projects/eclipse-pyuml

Achja, ist für Eclipse

mfg Andreas

Edit (Leonidas): Verschoben.
barfoos
User
Beiträge: 25
Registriert: Dienstag 29. Juli 2008, 09:46

Montag 6. Oktober 2008, 13:45

Ich hab es hinbekommen, in dem ich mir die eclipse version runtergeladen habe, in der der ganze modelling kram schon drin ist. War irsinngig groß (250MB), aber pyUMl lies sich darauf dann installieren.

Mit meinem normalen eclipse war da nix zu machen, weil sich die Abhängigkeiten zwischen irgendwelchem UML-Packages nicht auflösen liesen, und pyUML diese aber zwingen braucht.

Versuchs mal, obs geht.
BlackJack

Montag 6. Oktober 2008, 14:45

Wie geht das denn mit Modulen um? Ich habe bis jetzt noch nichts gefunden, was Module als Singleton-Klassen darstellt. Wenn ich UML brauche, und das ist selten genug, "male" ich das immer per Hand mit Dia. Und für Vererbungsbeziehungen reicht mir die Ausgabe von `epydoc` aus.
Antworten